Ticket #1462 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

support list mail did not show up in thunderbird

Reported by: tony_tu Owned by: gismo
Priority: normal Component: lists.openmoko.org
Keywords: Cc:

Description

support list mail should show up in thunderbird, now my thunderbird support list mail is empty.

Some other mail list stop update or don't have new mail (like hardware), please check as well.

Thanks,

Tony Tu

Change History

comment:1 Changed 9 years ago by roh

are you talking about a folder which gets mails from a individial list-subscription or about a shared imap folder (lists/openmoko/....)?

if shared imap folder then this is probably a duplicate of #1463

comment:2 Changed 9 years ago by gismo

  • Status changed from new to closed
  • Resolution set to fixed

fixed.. the sieve filter filed mails to a folder called 'openmoko-support' not just 'support'.

comment:3 Changed 9 years ago by marek

  • Status changed from closed to reopened
  • Resolution fixed deleted

sorry, I did not check for duplicates. usually you are so fast in solving issues ...

is it possible to move the old messages from 'openmoko-support' to 'support' (if you are not already at it) ?

comment:4 Changed 9 years ago by gismo

  • Status changed from reopened to closed
  • Resolution set to fixed

sorry not that easy. some mails are missing...
for full archive see http://lists.openmoko.org/pipermail/support/

Note: See TracTickets for help on using tickets.