Ticket #1491 (closed defect: worksforme)

Opened 9 years ago

Last modified 9 years ago

Daily Digests not really daily...

Reported by: Meister Pete <meisterpete@…> Owned by:
Priority: normal Component: lists.openmoko.org
Keywords: Cc:

Description (last modified by roh) (diff)

Hello,

I was just wondering if there was a way to modify the settings for the 
"Daily" Digests. As it were they don't seem to be that daily to me. For 
a good example, in the Community e-mail listing on August 7, 2008 alone 
I received 20 issues (Volume 91, Issues 57-76) which contained between 1 
and 8 or so e-mails.

If this is not a bug please correct me, but it just seems weird to me, 
because usually when I think of daily digests I would expect something 
like one or two issues with -all- of the days e-mails.

Thanks!

-Flinx

Change History

comment:1 Changed 9 years ago by Meister Pete

  • id set to 1491

This message has 0 attachment(s)

comment:2 Changed 9 years ago by roh

  • Component changed from undefined to lists.openmoko.org
  • Description modified (diff)

comment:3 Changed 9 years ago by roh

hi, looked it up ;)

works as follows: it sends one email per day if there were any activity minimal. it also sends one email every 30kbytes.
that limit is configurable.

30kbyte text bodysize looks quite reasonable to me.

tempted to close as invalid or worksforme

comment:4 Changed 9 years ago by roh

  • Status changed from new to closed
  • Resolution set to worksforme

please reopen if you have a good case about what to change and why

Note: See TracTickets for help on using tickets.