Ticket #1497 (closed task: worksforme)

Opened 9 years ago

Last modified 9 years ago

[Component] Feature Request

Reported by: will Owned by: roh
Priority: normal Component: docs.openmoko.org
Keywords: Feature Request Cc: gta02@…

Description

I'm seriously tired of getting requests for Om 2008 in our trac.
It is so distracting to development.

Please add a Feature Request component then update the community.

Change History

comment:1 Changed 9 years ago by roh

  • Status changed from new to accepted
  • Type changed from enhancement to task
  • Component changed from admin-trac.openmoko.org to docs.openmoko.org

comment:2 Changed 9 years ago by roh

i am not sure if that stuff should not rather get its own generic milestone.
anyways, such stuff should be files as a enhancement (just another word for a feature request) so one can filter them and easily

comment:3 Changed 9 years ago by roh

i think the right thing to do is to document NewTicket? better, like my suggestion in #1499

means all things which are not a bug are of type feature-request. then you can easily filter them out.

#1499 means we need some written guidelines , which fields to set, who does what and why. (workflow)

comment:4 Changed 9 years ago by roh

s/feature-request/enhancement

comment:5 Changed 9 years ago by roh

  • Status changed from accepted to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.