Ticket #1520 (closed enhancement: invalid)

Opened 11 years ago

Last modified 10 years ago

make community repository updates 'changes only'

Reported by: tick Owned by: roh
Priority: high Component: projects.openmoko.org
Keywords: multiverse Cc:

Description

The diff always shows all files, and seems the base does not changes.
Please fix this

Change History

comment:1 Changed 11 years ago by tick

Please *don't* send out
"Community Repository Update" if there are *NO* update.

/home/multiverse/bin/file-index.txt 2008-08-19 08:24:01.000000000 +0200 seems a empty file

update the /home/multiverse/bin/file-index.txt after send the diff message everyday may help. Thanks

if there has diff

sending diff to the ML, then
cp /home/multiverse/bin/ipk_list /home/multiverse/bin/file-index.txt

comment:2 Changed 11 years ago by roh

  • Status changed from new to accepted
  • Component changed from undefined to projects.openmoko.org
  • Priority changed from normal to high
  • Owner changed from roh@… to roh
  • Keywords multiverse added
  • Type changed from defect to enhancement

comment:3 Changed 11 years ago by roh

  • Summary changed from community repository updates to make community repository updates 'changes only'

comment:4 Changed 11 years ago by tick

There were some update at 9/8, however it does not update since then
The problem is still there.

comment:5 Changed 11 years ago by tick

It is not fixed yet.
Would you please take a look of it?

comment:6 Changed 10 years ago by roh

  • Status changed from accepted to closed
  • Resolution set to invalid

invalidated by #1773

Note: See TracTickets for help on using tickets.