Ticket #1532 (closed defect: worksforme)

Opened 11 years ago

Last modified 10 years ago

Can't use openmoko projects svn

Reported by: dareus Owned by: Zoup
Priority: normal Component: projects.openmoko.org
Keywords: Cc:

Description

I don't know if the problem is mine or yours, but when I
svn commit STH
it says:
svn:Authorization failed

User:dareus
Project:qtopiait

Change History

comment:1 Changed 11 years ago by roh

  • Owner gismo deleted
  • Component changed from accounts to projects.openmoko.org

comment:2 Changed 11 years ago by roh

  • Owner set to roh
  • Status changed from new to accepted

tried to fix some permissions, please try again

comment:3 Changed 11 years ago by roh

the machine got rebooted yesterday since there seemed a generic problem (database vs pam).

worked again for other projects, please test

comment:4 Changed 10 years ago by roh

  • Owner changed from roh to Zoup
  • Status changed from accepted to assigned

comment:5 Changed 10 years ago by Zoup

Please confirm that if if still have this issue.

comment:6 Changed 10 years ago by Zoup

  • Status changed from assigned to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.